Your PHP Version is 5.2.5, But WeiPHP require PHP > 5.3.0 !